Proposal: Materials Modeling

During the last 24 hours, several people have complained to me that they were unable to participate due to bugs on the Area51 platform. They log in, confirm their email address, but then get re-directed to a page that says "no user found". Below I present only 5 concrete examples from the last 24 hours, but dozens of others over the last 3 months have made the same complaints.

For example my own cousin in London, England, who has been on the Mathematics and Quantitative Finance SE networks for 4.5 years logged in using her existing account, confirmed her email address, successfully followed the proposal (I remember seeing user206368 show up on the followers list beside the example questions area), but then when she tried to vote it didn't work:

enter image description here

Later when she tried at a different time, her actual username (not user20638) showed up as an additional follower, and she was able to vote. Then user20638 was removed from the followers list some hours later.

I first saw this happen with my own eyes in early November at a conference when I saw someone presenting a poster, told him about this proposal, and he immediately and very enthusiastically tried to sign up on his smartphone. He created an account using "Login with Google", then confirmed his email address, then followed the Materials Modeling proposal, which required him to enter his email address again, which he did, then he received the second confirmation email and confirmed his email address again, but when he tried to vote, he would be re-directed to a page which said "user not found". He was on his smartphone so he told me he'd try it again on a PC when he arrives in Montreal after the conference, and eventually it worked for him (user Hang Hu: https://area51.stackexchange.com/users/205915/hang-hu).

However since it happened to my cousin in London on her laptop, it seems the problem was not to do with Hang Hu using his phone rather than a PC, it seems to be a bug.

8 hours ago, someone from Indonesia contacted me through Facebook saying that he had the same problem. I can see his username profile right here (with permission to share):

enter image description here

However he was unable to vote:

enter image description here

About exactly 10 hours ago, a user from Pakistan signed up, received the confirmation email as he showed me in this screenshot:

enter image description here

Then he got exactly the same error screen that I saw user Hang Hu get in November, and my cousin from England described yesterday:

enter image description here

About 4 hours ago I got a complaint from a friend living in Taiwan, that the same problem was happening to him:

enter image description here

I do see his profile (and his handsome photograph) listed in the recent followers list:

enter image description here

But his user page does say that he has not used any votes, even though he is trying to.

Another friend in Oakville, Ontario, told me about 16 minutes ago that he's experiencing the same problem (and since he's a developer he investigated even further by using the Developer's Console, but was only able to conclude that the problem is with the page itself and not the server):

enter image description here

I've received similar complaints from many people over the last 3 months. I could search and show all the example, but I think there is enough proof presented here already.

In this fairly well up-voted answer to a previous question of mine with a feature request, it was said the feature request "would take further development work, which has already been rejected by the company and team because Area 52 is under planning at this time". In that case, I fully understand the reluctance to spend limited resources on development of a website which would soon be replaced (this goes for both feature requests and bug reports). My understanding based on reading other discussion topics here though, is that plans to replace the Area51 site started as early back as 2012 though.

In the meantime, while the Stack Exchange Network is still presenting itself as being open to allowing new sites to be created if their proposal reaches the requirements and proves to be successful during Private Beta, I wonder if this persistent bug can be investigated and hopefully corrected? I do sympathize that putting resources into fixing bugs on a site which is perhaps soon to be replaced, is unfortunate, but at the same time, many users are being discouraged from signing up and may become unlikely to sign up in the future. Might it be considered, to perhaps look into this bug, and perhaps make an alternative temporary route for people to participate in the meantime?

Update: It has happened to another user from a different continent only 15 minutes ago:

enter image description here

enter image description here enter image description here

This is a fairly active user with thousands of points across many communities: https://stackexchange.com/users/9849100/siddh%C4%81nt-singh, therefore the problem seems not to be only for new users, or recently inactive users, but for all types of users.

  • 2
    I login via google and this also happened to me when. After a few tries of going back and forth between normal exchange sites and area51 it finally let me in and up vote some questions.
    – tavis
    Commented Dec 12, 2019 at 20:44
  • It is very frustrating that people have to go through that. I have personally pushed some highly respected academic professors and researchers in Materials Science and Materials Engineering to take time out of their day to join our group, and many of them have half their afternoon wasted, which reflects badly on the Stack Exchange Network, but also reflects badly on me because I asked them to join something that wasn't really working. The experience I would like them to have, is that it's easy for them to sign up, and they don't feel discouraged about coming back! Commented Dec 12, 2019 at 21:19
  • 2
    An unfortunate part of all this, is that for the actual launched site (or Beta site), there's no problem signing up at all. So they are made to think that Stack Exchange is a nightmare to get the registration process done successfully, and a nightmare to sign in without getting error screens, when in fact the real site won't have this problem! If there's only 90 followers, that's not reflective of the number of actual users we'll have once there's a real "launched" or Beta site which people can easily sign up for and understand and appreciate! Commented Dec 12, 2019 at 21:22
  • 1
    This issue is still present. I think it's a shame that due to this, sites that might have made the cut are not launched. I love SE, so this really vexes me. What can I do to help fix this?
    – iwein
    Commented Jan 25, 2023 at 18:18
  • 1
    @iwein it looks like we could be good friends! I frequently spend time in this chat room and this chat room. Please ping me some time to say hello and carry on the conversation about our love for SE and our vexation over this bug! Commented Jan 25, 2023 at 19:06
  • @NikeDattani I love making friends online like this, thanks. We need more friendly communities without evil algorithms. If only the front door would work here :facepalm:
    – iwein
    Commented Jan 27, 2023 at 14:25

3 Answers 3


When I committed, I was asked to enter my name and my email. Even though I used the same email address that I used for all other StackExchange accounts, it wasn't able to recognize me. This is a bug in Area51. Below I explain a strategy to reduce the chance of this happening, and a solution if it does happen:

  • First sign into StackExchange: https://stackexchange.com/
  • Then go to Area51 and click "Sign up" (not "log in" !!!): https://area51.stackexchange.com/
  • It should not ask for your email or password, it should automatically log you in with your SE credentials.
  • When you click on your user icon at the top, it brings up your user profile. It should say Registered User. For example: https://area51.stackexchange.com/users/190792/nike-dattani
  • Only then should you click "commit" on a proposal.
  • After you commit, don't forget to click the link in the verification email! If your reputation on Area51 is not at least 51, then you have not verified your email address, because by verifying your email you get awarded 50 points.

Due to bugs in SE's Area51 code, sometimes you might sign up correctly but still become an "unregistered user".

Here were the steps that I and many others took to resolve the error:

  1. From Area51 click the StackExchange icon in the top-left, and click log out:

area51 log out

  1. It will say that your account will be "irreversibly lost", but trust me only your "unregistered" Area51 account gets lost and the rest of your stack exchange profiles remain unaffected:


  1. From StackExchange click this top-right icon and log out again:

log out of stackexchange

  1. Follow carefully the steps at the beginning of this answer. If you again become an "unregistered user" then fill in this form (they will act quickly): https://area51.meta.stackexchange.com/a/30049/190792
  • wooooorks hurray
    – S. M.
    Commented Jun 8, 2023 at 10:48

I used my Google account to create my user i was able to see my profile has unregistered and i wasn't able to login.

To fix it I use an anonymous tab in chrome and registered my user again, then i re login and was able login.

Probably a cookie that created an inconsistency in the system


This morning, another user had exactly the same problem with exactly the same error message (sharing with his permission):

enter image description here

He eventually got it working by switching from Firefox to Chrome:

enter image description here

It's very strange though, that by doing this his 3-month old account (see above screenshot) was replaced by a new account active "since today", and the new account was no longer following the proposal, yet it had the same photograph and login credentials:

enter image description here

It seems, Area51 accounts made in Firefox are not created properly!

I have asked 2 of the other people that were complaining, if switching from Firefox to Chrome fixes it for them.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .