6

The main space header has issues. It has been this way since at least last night, is evident when using Chrome, and is persistent across multiple computers (so I don't think it is just me).

https://area51.stackexchange.com/

It does make it difficult to get to the discussion zone https://area51.meta.stackexchange.com/ Not urgent, but posting this for reference.

enter image description here Update per comment by Andrew T.

Not an expert on this, the best I can find on F12 is this

Active resource loading counts reached a per-frame limit while the tab was in background. Network requests will be delayed until a previous loading finishes, or the tab is brought to the foreground. See https://www.chromestatus.com/feature/5527160148197376 for more details

Failed to load resource: net::ERR_CONNECTION_REFUSED

I logged on to dba.stackexchange.com with IE then went to Area51, there is no header. Visible

  • Not repro'd on Chrome 71, Windows 10. Could you check the browser console (F12) if there's something blocked? – Andrew T. Dec 24 '18 at 14:05
  • Not an expert on this, the best I can find on F12 is this Failed to load resource: net::ERR_CONNECTION_REFUSED – James Jenkins Dec 24 '18 at 14:47
  • @AndrewT. I logged on to dba.stackexchange.com with IE then went to Area51, there is no header. Visible – James Jenkins Dec 24 '18 at 14:51
2

The problem has been fixed. it's going to resolve itself once the errant file falls out of the caches. I haven’t heard how long that takes.

  • As of this morning, it has resolved for me. – James Jenkins Dec 30 '18 at 11:00
  • @JamesJenkins not for me. – Pandya Dec 31 '18 at 3:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .